Posts Tagged ‘WiFi’

ASUS UX301LAのWiFi不調 → なんとか正常化

木曜日, 8月 21st, 2014

購入後からなのかインストール済みのWindows8を8.1に上げたからなのかわからないが、タスクトレイにあるWiFiのアイコンのアンテナ状態がダメになっていることが多くなった。
機内モードにしたり、WiFiをOFF/ONしてみても再接続することはなく、液晶を閉じてスリープさせてから再度起こすと2/3の確率で生き返る。ダメなときも1/3程度ある。
ファンが分回っているわけでもなく、筐体が熱を持っているわけでもなく、排熱が追いついていないとかではなさそうなのでドライバを調べてみることに。
デバイスマネージャを見てみるとIntel製のモジュールが入っているらしく、BluetoothをコンボになっているUltrabookには標準的なモジュールらしい。
常駐している役立たずなASUS Live Updateは特に新しいドライバは出ていない。

ググってintelのサイトに行き、javaを使ってインストール済みのドライバを検索させる。
デバイスマネージャのプロパティでは 17.0.1.5 が入っていると出ていたが、検出されたのは 7.0.0.0、新しいバージョン17.0.5があるようなのでインストール。
再起動してデバイスマネージャを見てみると 17.0.5.8 になった。
これで不具合直れば良いんだけど。

2、3日使ってみたものの直らず。
Ubuntu14.04をUSB起動で使ってみると一週間使ってみても特に不具合は発生しない。Windowsがおかしい。
そうこうしているうちに、Chromeの動作までもっさりするようになってきてだいぶイライラMAX。

結局、Windows8.1の高速スタートアップをオフにして使うと発生しにくいのがわかったので、デフォルトでオフにすることにした。
Windowsの起動時間はそれほど気にならないので。これで良い。
Chromeのイライラはどうやらバグだったようで、37に上げたらだいぶマシになた。

無線LANアクセスポイントの速さ比べ

水曜日, 11月 7th, 2012

scpでWiFiスピードを単純比較してみた。
録画PCのUbuntu10.04から、ThinkPad T60のUbuntu10.04にscpしただけ。
条件はどのアクセスポイントもほぼ同じ。ギガハブにぶら下げてある。
T60の無線LANは内蔵の11g。11n積んだPCだとまた変わるのかもしれない。

▼BUFFALO WHR-HP-G

$ scp -p 192.168.1.57:/mnt/sdb1/reced/20121013_1400_BS141* .
20121013_1400_BS141.ts 0% 36MB 2.4MB/s 2:22:08 ETA^C

PC用に使っているAP。過去に使ったモノはバッキャローと言いたくなるモノもある。

▼NEC Aterm WR8700N

$ scp -p 192.168.1.57:/mnt/sdb1/reced/20121013_1400_BS141* .
20121013_1400_BS141.ts 0% 71MB 2.7MB/s 2:03:48 ETA^C

このAPは通常TV専用で5GHzで運用。PC等は接続しない。

▼Planex MZK-MF150

$ scp -p 192.168.1.57:/mnt/sdb1/reced/20121013_1400_BS141* .
20121013_1400_BS141.ts 0% 51MB 2.1MB/s 2:43:01 ETA^C

基本的にホテルなどへの持ち歩き用のAP。

▼NEC Aterm WR8160N

$ scp -p 192.168.1.57:/mnt/sdb1/reced/20121013_1400_BS141* .
20121013_1400_BS141.ts 0% 77MB 2.0MB/s 2:46:59 ETA^C

あれ、期待はずれなのでもう一回。

$ scp -p 192.168.1.57:/mnt/sdb1/reced/20121013_1400_BS141* .
20121013_1400_BS141.ts 0% 57MB 1.7MB/s 3:20:35 ETA^C

スマホ用に設置したWR8160Nがまさかの最遅。

SOTEC C101とubuntu 9.10

日曜日, 3月 14th, 2010

無線LANにVT6656のドライバをいれて使っていたのもの、ふと気がつくとWiFiが使えなくなっている。タッチパッドも使えないので、kernelがバージョンアップしたんだな…とうすうす感づく。
grubの文字列に「i8042.nomux=1」をちょっと加えるのはそんなに面倒じゃないけど、毎回VT6656のドライバをmakeして入れるのは面倒。
というわけで、秋葉原に行ったときに購入しておいた Intel 5300 に交換。再起動すると、すぐに既存のアクセスポイントに接続した。